Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
USB booting problem
#1
Dear all,

I have PCG03 with Windows 8.
When make bootable USB with "Microsoft media creation tool" to do clean upgrade to Windows 10 it wont start system from USB.
Tried also with Rufus tool, and it is not working.
It works when format USB and copy files from Mele zip with Windows 8 install files to USB. Then I can boot from USB.
It also works when USB is formated (FAT32) and Windows 10 install files are copied to USB drive. I managed to do clean install.
But now I need to boot Linux, and I cannot boot it from USB...
Tried lakka distro from USB and SD card, no go. When same USB connect to regular PC I can boot it and make install.

I hope it has to do with some settings in BIOS, but dont know wich one?
Please help!
Reply


Messages In This Thread
USB booting problem - mdodig - 01-30-2016, 09:22 PM
RE: USB booting problem - Eric Morentin - 02-03-2016, 07:43 AM
RE: USB booting problem - mdodig - 02-03-2016, 08:26 AM
RE: USB booting problem - Eric Morentin - 02-03-2016, 11:56 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)