Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Re-install V1.0.3?
#1
My initial install of V1.0.3 may not have completed successfully - the Kodi icon on the main screen said 'not installed' (even after shutdown and restart).  How do I re-install from the USB, using the described procedure for the update does not work.  I tried uninstalling Kodi from 'settings' 'advanced' which was successful but I then could not find Kodi on Google play to reinstall.
Reply
#2
(05-31-2015, 08:28 AM)adaveak Wrote:  My initial install of V1.0.3 may not have completed successfully - the Kodi icon on the main screen said 'not installed' (even after shutdown and restart).  How do I re-install from the USB, using the described procedure for the update does not work.  I tried uninstalling Kodi from 'settings' 'advanced' which was successful but I then could not find Kodi on Google play to reinstall.
I too for the first time after an flashing, when loading had an instruction that isn't established on Kodi
Reply
#3
Re my earlier entry I have been able to reinstall Kodi using the browser to go to the Kodi site, download the appropriate Kodi apk file, and install it using file manager.

I would like to add that for me the Mele box is working well. All my videos are converted to mkv files, and unlike with Blu-ray players I can play mkv's with DTS-HD and TrueHD audio using audio pass-through. I use Mezzmo application on my server pc to provide Upnp and file management for the video library. I am impressed with the quality of the hardware and trust firmware development continues.
Reply
#4
(05-31-2015, 11:53 PM)adaveak Wrote:  Re my earlier entry I have been able to reinstall Kodi using the browser to go to the Kodi site, download the appropriate Kodi apk file, and install it using file manager.

I would like to add that for me the Mele box is working well.  All my videos are converted to mkv files, and unlike with Blu-ray players I can play mkv's  with DTS-HD and TrueHD audio using audio pass-through.  I use Mezzmo application on my server pc to provide Upnp and file management for the video library.  I am impressed with the quality of the hardware and trust firmware development continues.

Dear Adaveak,
Thanks for choosing MeLE products!
We will continue working hard to provide better products and better use experience for our customer!
Your suggestion is very important for us!
Thanks and best regards
MeLE Service Team
Reply
#5
(05-31-2015, 08:28 AM)adaveak Wrote:  My initial install of V1.0.3 may not have completed successfully - the Kodi icon on the main screen said 'not installed' (even after shutdown and restart).  How do I re-install from the USB, using the described procedure for the update does not work.  I tried uninstalling Kodi from 'settings' 'advanced' which was successful but I then could not find Kodi on Google play to reinstall.

Dear Adaveak,
The Beta firmware V1.0.3 did not update the KODI icon. What is why after you update the icon show"not installed".
But after you reboot the box, this problem will solved.
Thanks.
MeLE Service Team
Reply
#6
Please advise how to re-install same version of firmware if update fails, or I want to restore back to original state.
Reply
#7
(06-07-2015, 12:13 AM)adaveak Wrote:  Please advise how to re-install same version of firmware if update fails, or I want to restore back to original state.

Dear Customer,
Thanks for choosing MeLE!
Please try USB upgrade again, if the update fails.
If the USB upgrade still fail, may be the box is broken.
If you have questions please feel free to contact meleservice@mele.cn.
Thanks and best regards.
MeLE Service Team
Reply
#8
(06-19-2015, 06:44 AM)MeLE Gennie Wrote:  
(06-07-2015, 12:13 AM)adaveak Wrote:  Please advise how to re-install same version of firmware if update fails, or I want to restore back to original state.

Dear Customer,
Thanks for choosing MeLE!
Please try USB upgrade again, if the update fails.
If the USB upgrade still fail, may be the box is broken.
If you have questions please feel free to contact meleservice@mele.cn.
Thanks and best regards.
MeLE Service Team

Yes, I agree the box is broken. I have requested advice on returning the box for repair from meleservice@mele.com and had no response!
Do I need a repair number, or do I just send it?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)