Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound not working after Windows 8.1 update
#1
[Image: qsPbatN.jpg]

My unit made a long and painful Win8 update while rebooting, the device has now no sound on both the monitor speakers or TV when testing.

I have tested following:

1. Restarting Windows Audio service
2. Changing default playback device
3. Reinstalling Audio drivers (Intel SST Audio Device) using provided drivers link:
http://forum.mele.cn/showthread.php?tid=45555

Anyone else have similar issues, and hopefully any solution ?
Reply
#2
(07-28-2015, 10:04 AM)gztom Wrote:  [Image: qsPbatN.jpg]

My unit made a long and painful Win8 update while rebooting, the device has now no sound on both the monitor speakers or TV when testing.

I have tested following:

1. Restarting Windows Audio service
2. Changing default playback device
3. Reinstalling Audio drivers (Intel SST Audio Device) using provided drivers link:
http://forum.mele.cn/showthread.php?tid=45555

Anyone else have similar issues, and hopefully any solution ?

Would you try to disable the "Speakers" and just keep the audio output for your BenQ monitor?
Best Regards
MeLE Service Team
Reply
#3
(08-05-2015, 03:15 AM)Eric Morentin Wrote:  Would you try to disable the "Speakers" and just keep the audio output for your BenQ monitor?

Thank for the suggestion, i have now tested to disable the Speakers (Intel SST) but still no sound:

[Image: USv2Yao.jpg]

The only way i managed to get sound from the PCG01 unit is to connect a USB sound card and audio cable to monitor:

[Image: 97fGvg6.jpg]

For some reason i cant get the sound through HDMI.

Let me now if you got any other suggestion, as last resort i may try to reinstall the Windows 8.1 image.
Reply
#4
Problem solved. I now have sound on both monitor and TV.
Reply
#5
(08-07-2015, 02:41 PM)gztom Wrote:  Problem solved. I now have sound on both monitor and TV.

Thanks for you feedback.
Best Regards
MeLE Service Team
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)