Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
X1000 4K Firmware V1.0.6 Upgrade
#11
Thank you for the new Firmware, but i didn't see any change in 3d videos.

Videos are still blurred and the qualities are getting worst.

Totally disappointed.
Reply
#12
(10-22-2015, 09:59 AM)PYG Wrote:  Dear MeLE Technical Team, have many times asked the question when the new firmware for X2000 4k, promised in late April 2015?

Dear MeLE Team,
Please share the new firmware X2000 Android 4.4.
Thanks!
Reply
#13
Hello.
Sorry, translation from Russian might be wrong.
When you make a change of perspective in 3D? In most films the first frame - the left, but in the film "Prometheus" the first frame - right. I have to turn the glasses.
Reply
#14
Hello,

Since the new firmware is installed, in addition to translation problems in French , the player hugely lags and the interface suffers from delays...

Thanx for fixing this in the next firmware
Reply
#15
Where can I download firmware for the Mele X1000 Telechips Model ?

Or the KdLinks A200

Seems Mele does not support there products at all !
Reply
#16
Did you try to update from your player ? (I don't know if OTA option is available on this player)

The only topic you can find on the web is there

http://www.cnx-software.com/2014/04/24/how-to-update-firmware-on-mele-x1000-telechips-tcc8935/

Good luck...
Reply
#17
Please update Kodi, automatic next song playback for music is not working in kodi....
Reply
#18
Kodi is updated separately directly through Google Play . The last release is 15.2.

You can download it here:

http://kodi.tv/
Reply
#19
(11-13-2015, 07:11 PM)Fa.Ch Wrote:  Kodi is updated separately directly through Google Play . The last release is 15.2.

You can download it here:

http://kodi.tv/


If updated through Google Play could not enable 3d video playback (I have an LG series and cannot play 3d sources on it).
Reply
#20
I also have a LG TV (55LA965V) and because of the poor quality of 3D conversion of the player , I convert my films with my TV (3D button on the remote ) and not with the X1000.

Did you try this ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)